Computer Requirements / Compatibility

(BPC v7.0.115 [v7 SP6])

NSTAR IS COMPATIBLE with:

Browser:

Operating System:

Spreadsheet:

.NET framework:

Version 1.1 is required for NSTAR
Excel 2007 uses framework v3.5 and uninstalls v1.1

To reinstall v1.1, follow this link:
http://www.microsoft.com/downloads/details.aspx?FamilyId=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en
(This will not affect Excel 2007 and will not replace v3.5)

NSTAR IS NOT COMPATIBLE with:

Browser:

Operating System:

If you have any questions about your NSTAR compatibility, please call the Budget Office.